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Introduction

• I Can Present is an exciting new way to present information. You can create and film your 

own presentations quickly and easily and then export a movie that gives similar results to 

those on the TV.

• Create a series of slides choosing different backgrounds or import your own pictures. Then 

add symbols by dragging them onto a slide. A variety of symbols are provided for various 

presentations.

• Add your own script. Enter your script into the teleprompter which automatically scrolls as 

you record your presentation.

• When you’re ready for filming and you can choose to set up either for green screening, or 

for an outside / studio broadcast.

• Movies are exported in MPEG format and can be imported into third-party post production 

tools where they can be prepared for publication for use on websites, entrance hall 

presentation screens and many more.

• You can now bring presentations to life with I Can Present in your classroom.

This manual is for Version 1.3.0 or later.

Roger Young © 2013 Kudlian Software Limited
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System Requirements
A PC running either Windows XP SP 3, Vista SP1, Windows 7, Windows 8.

CPU: Intel Pentium 4, 3 GHz / Athlon XP 3200+ or equivalent.

Disk Space: 100MB of free hard disc space

Memory: 2 GB RAM, preferably minimum of 4GB

Video Card; Although not a requirement, this is strongly recommended for best results.

• 128 MB video memory

• Requires shader model 2.0

• DirectX 9 compatible recommended

If your video card does not meet the above specification then you can still use the application 

to create and edit the slides.

You are recommended to install the demonstration version before purchasing I Can 
Present to test your system, cameras and microphones.

Additional Requirements
A suitable USB web camera or DV camcorder. You may require an additional firewire card to 

use a DV camcorder.

Kudlian Software recommend the use of a chroma key screen to get the most from this 

software. Visit the Kudlian Soft Website for a range of solutions.

Installing the Software
I Can Present can be downloaded directly through our website. All updates are provided 

through our website. Network installers for Windows and guides for installation can be found 

in the support section on the I Can Present website.

Follow the prompts on screen from the installer.

The I Can Present application requires Microsoft .NET 3.5 Framework SP1 to be installed. If 

this is not present then the I Can Present installer will prompt you to download and install it.

If you wish to deploy the application over a network please refer to these notes in the 

Appendix or those on our website.

By default, the application will be installed into:

C:\Program Files\Kudlian Soft\I Can Present
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Getting Started

• To launch I Can Present choose its item from the Start > Programs menu.

Note: If you are intending to record your presentation straight away then it is a good idea to 

have your camera plugged into the computer and switched on before launching I Can Present.

The Main Window

I Can Present has two main windows:

• The Slide Editor – Create and edit slides

• Recording Studio – Set up and record video

I Can Present starts by displaying the Slide Editor.

Tool 

Preview Timeline

Tool 

Slides

I Can Present
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Creating and Editing Slides

Across the top of the screen is the Toolbar giving you access to the different features. By 

default you should have the Slide background selected.

Slide backgrounds are the pictures you are going to use in the presentation. A few are 

supplied as examples. You can use any suitable pictures including the ones from our I Can 

Present Resource Packs. Make sure the pictures are as high a quality as possible as these will 

display better in your presentation.

Adding Slides

By default there will be one blank slide already in the slide view.

1. Click in the backgrounds panel to select the background you 

wish to use. The selected image will be added to the currently 

selected slide. 

2. Click the + button to add a new slide 

3. A new slide automatically becomes selected and will be 

displayed in the preview area.

Clicking on the disclosure arrow will allow you to choose from a 

different set of pictures from a drop down menu. You can also 

import your own pictures to your project.

Deleting Slides
1. Select the slide in the slide view at the bottom of the window that you wish to delete.

2. Either click the – button or right click over the slide and choose Delete from the 

pop-up menu.

The slide will be removed from your project.
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If you have made a mistake and decide that you did not want the slide deleted then it can be 

easily restored as I Can Present supports multiple undo and redo. This can be accessed 

through the Edit menu.

• Choose Edit > Undo from the menu bar to undo the deletion.

Importing Pictures
You can import your own pictures into I Can Present.

1. Click the Slide background button to select the background browser in the tool 

panel.

2. Click the disclosure arrow and choose Imported Pictures from the drop down menu that 

appears.

3. Click the Import… button.

A File Open dialogue will prompt you to navigate to the location of the 

picture file that you wish to import.

4. Select the file in the file browser dialogue and click Open.

You then need to select the region of your image that you wish to display. 

I Can Present will allow you to import any picture, but must clip the image 

so that it displays properly in the presentation. 

Importing a picture

The red frame shows the area that will be used in your imported image. I Can Present will 

display this in the correct aspect ratio during your presentation.

Dragging the frame with the left mouse button allows you to move the frame to the region you 

require.

Dragging the frame with the right mouse button resizes the region.
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5. Click OK to finish importing the image.

The image will be added to the library for this project only and will be saved with the 

project.

 If this is not the background that you require at the beginning of your presentation then refer 

to the sections on deleting and adding backgrounds.

Adding Symbols to a Slide
The symbols are grouped by type and each group can be selected by clicking on the drop 

down menu. Symbols can be added to any slide. There are a specific set of weather symbols 

that can be used in conjunction with the Maps.

To add a symbol:

• Click the Symbols button in the tool bar.

The Symbols Tool panel will be displayed.

• Click the disclosure arrow and from the drop down menu, choose a 

symbol set to use for your presentation 

To place a symbol on your slide:

• Click and drag it from the tool panel to the location on the slide in the preview area. Don’t 

worry if it is not exactly correct as you can move them around by clicking and dragging 

them.

Some symbols will animate once they have been dragged onto the slide.

Deleting a Symbol
• Click to select the symbol and drag the symbol off the slide.

Changing the Symbol Size
The size of the symbols on the slide can be changed. 

Note, this action will change the size of all the 

symbols on the current slide.

• Click on the Symbol Size slider and drag it to the 

right to increase the size of the symbols and to the left to decrease the size.
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Some symbols can be edited, for example temperature symbols. Once the symbol has been 

dragged to the slide, double clicking it allows you to edit the text in the symbol.

The editable symbols are Temperature, Wind Speed, Labels and UV.

Temperature
• Drag and drop the temperature symbol onto the slide.

By default temperatures are displayed in degrees centigrade.

I Can Present can be reconfigured to use a temperature range in degrees Fahrenheit. By 

default if installed to a computer with region set to US the display will be in degrees 

Fahrenheit.

Double click the temperature symbol, and type in the value you require. The colour of the 

symbol will change according to the temperature you type in.

Temperature Scale

Left and Right Justified Pin Labels
These labels have a drop pin that can be placed at a particular 

location. When you then double click on the label’s text it will 

become highlighted and you can then enter the text of your 

choice.

Wind Speed
The wind speed symbol can be changed in a similar way to all other editable 

symbols.

1. Drag and drop the wind speed symbol onto the slide.

2. Double click on the symbol, you can now enter your wind speed.

3. The symbol can also be rotated to show the wind direction.

4. Click and hold down the mouse button on the direction arrow, and rotate it until it points 

in the required direction.
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Pollen
The pollen symbol shows the level of pollen in the air. There are four levels of pollen count 

that you can place onto your slide.

! Low! Moderate! High! Very High

UV Categories
The UV symbol also has an editable field that is edited in the same way as the 

other symbols. This symbol changes colour depending on the values entered.

The UV index shows the risk associated with being outside in the sun with 

uncovered and unprotected skin. This is normally either shown as a coloured symbol or 

numerical value or both.

The range for UV symbols is shown below;

Category UVI range Colour

Low
Moderate
High
Very high
Extreme

0 to 2 
3 to 5
6 to 7
8 to 10
≥ 11

Green
Yellow
Orange
Red
Purple

It is important however to assess risk levels that you know your skin type.

WARNING: The table below is only a guideline and you should seek professional advice on 

your skin type to ascertain your risk. You should always take adequate protection against 

damaging your skin through exposure to UV.
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Guidelines for UV Risk

Index White Skin
Easily Burnt

White Skin
Easily Tans

Brown 
Skin

Black 
Skin

 

low risk low risk low risk low risk

  

medium low low low

  

high medium low low

 

very high high medium medium

extremely 
high

high high medium

BBC Sun Index

Sport Symbols
Other symbols can be used on the slides and included are a number of different sports 

symbol that can be used in conjunction with the backgrounds and other symbols.

These can be accessed by clicking on the drop down menu in the symbols library and 

choosing Sports from the list.

Drag and drop the symbol you require onto the slide. The symbol can be repositioned on the 

slide by selecting it with the mouse and dragging it to the new location.
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Project Settings
Click the Projects settings button in the Tool bar to open the settings panel.

Show a Watermark
Checking this option allows you to import and position a watermark 

on your presentation. The watermark could be a group, school, or 

company logo and can be positioned in one of the four corners of 

the screen.

Click the Choose image button to access a browser window 

allowing you to navigate and select your logo.

Show a news ticker
Inserts a news ticker at the bottom of the screen and displays a writeable field where you can 

type your ‘stop press’ news bulletins or information.
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I Can Present showing News ticker and watermark in the top left corner.

Show a time stamp

Adds a timestamp to the bottom of the screen. and a writeable field where you can insert any 

time you wish

Changing the Temperature Scale

I Can Present is configured to start up using degrees centigrade, unless your computer is 

configured to the United States regional settings.
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The settings panel also allows you to change this manually by clicking on either the Celsius 

or Fahrenheit radio buttons.

Values in the symbols will then be automatically converted.
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Writing a Script

I Can Present has an inbuilt teleprompter allowing you to enter a script for each of the slides. 

The text can be entered in any language, and may also be cut and pasted from 

another application.

1. Click on the Script button in the Tool bar.

An empty editable frame will appear in the Tool panel.

2. If you have already typed your text for the slide you are 

creating into a word processor, then copy and paste it into the 

teleprompter otherwise just type directly into the script frame. 

The text should contain information you are going to present for the 

currently displayed slide.

Each slide requires its own script. 

If you choose another slide from the Timeline, the script panel will 

change to display the appropriate script for the new slide.

The script will be used in the teleprompter and will automatically 

scroll when you use the Recording Studio as detailed in the next 

chapter.
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The Recording Studio

Once you have created your slides and written your script then its time to 

move to the Recording Studio.

Click the Recording Studio button located to the right hand side of the 

Tool bar.

This screen allows you to set up the studio ready for you to begin recording.

Recording Studio, No devices selected

The toolbar at the top of the recording studio displays a number of controls allowing you to 

choose how the recording will be laid out. The available controls depend on which devices are 

available, for example either a camera and/or microphone.

If no devices are available then you are reminded that a camera and/or microphone need to 

be selected.

If your computer has an inbuilt microphone/camera then these can be used to record a 

presentation, otherwise you will need to plug an external camera/microphone into the 

appropriate ports and ensure that you have installed the correct drivers for the devices.
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Supported Cameras
I Can Present should work with any USB webcam that has been correctly installed to the 

computer. Please ensure that you have installed any necessary drivers supplied with your 

camera.

You can also use a DV camera that is connected via a firewire connection. Additional 

hardware will be required for computers not fitted with a firewire port.

The software should detect these devices when they are plugged into the computer. They will 

automatically appear in the drop down lists for devices. If this does not happen you may find 

it is necessary to have the devices plugged in and switched on before launching the 

application.

Microphone Only
If you do not have a camera then you can still use I 

Can Present to record the slides with just a voice over. 

Select the microphone you wish to use from the drop 

down list of audio devices.

Camera and Microphone
You can use either a good quality web camera connected to the USB port of your computer or 

a Digital Video (DV) camcorder connected through the firewire port. It is a good idea to have 

the camera connected, and if necessary, switched on before launching I Can Present.

You may also require an external microphone for good sound reproduction.

You should ensure that your subjects are well lit before starting shooting, this is especially 

important if you are using a chroma key screen.

When a camera is plugged in and selected you will see the toolbar at the top of the recording 

studio window has additional symbols relating to the camera resolution and layouts you can 

use. These allow you to either use chroma key or split the screen left or right.

Toolbar with Camera Plugged-in

If the camera does not automatically appear in the camera view, click on the drop down 

menu and choose the camera from the list.

Recording Layout

! Chroma Key ! Split Screen – Video Left! Split Screen – Video Right
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• Select one of the layout options shown above. In order to use the chroma key option you 

will require a chroma key screen. Click here for more information on chroma keying.

If you do not have a chroma key screen then choosing one of the other two options will allow 

you to record a video with commentary. 

The slides will appear to one side of the video. The backgrounds supplied with I Can Present 

will be automatically sized to fit the available space.

Getting Ready to Record
1. Use the Script Speed slider to adjust the speed of 

the teleprompter text. Moving it to the right 

increases the speed while moving it to the left 

decreases the speed of the scrolling text.

You should alter the speed of the scrolling text until 

you can comfortably read it as it appears in the grey 

rectangular box. 

2. Drag the orange splitter bar, to either the left or right 

to adjust the relative sizes of the preview and the 

text in the teleprompter. This does not affect the size 

of the exported movie.

3. Click on the record button at the bottom of the window to start recording.

4. An explorer window will open allowing you to choose the location for the file to be saved 

to and give the project a name. 

5. The countdown timer will begin as soon as you have confirmed the Save location, so that 

you can be ready to start your presentation.

Countdown Timer
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As soon as the countdown timer has completed, your first slide will appear in the preview and 

alongside it the script. The script will scroll up the right hand side of the screen. 

As the script enters the grey target box you should begin speaking. When you get to the end 

of the script for the first slide the script prompt will stop and will not continue until you press 

the left hand mouse button. The recording does not stop.

When the left hand mouse button is pressed the presentation will continue to the next slide 

and the script for this slide will now begin to scroll up into the grey target box. You will need 

to do this for each slide.

At the end of the presentation, press the Stop button.

Exporting a Movie
I Can Present automatically exports WMV video files with an .wmv file extension. These files 

will load straight into Windows™ Movie Maker or other compatible Windows applications.

As soon as a recording is complete, I Can Present finishes saving the movie file to the 

location chosen and will launch the ‘native’ media player, usually Windows Media Player.

You can then review your movie, delete it if you wish or return to I Can Present to capture it 

again.

Saving an I Can Present File

The I Can Present file icon

You should save your project files as often as possible. Each project file saves the details for 

each slide, the symbols and their positions as well as any script. Note: the project files do not 

save any recorded video as this would make them very large. Once you have recorded your 

video you need to export that as a movie file.

Choose File > Save from the menu bar.

A Save As dialogue will open allowing you to choose the location to save your file to and 

name the file.

I Can Present files have the file extension .ksicp

I Can Present files can only be used by the I Can Present application for further editing.
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Opening an I Can Present File

Either:

1. Load the I Can Present application.

2. Either choose File > Open… or use the File > Recent Files submenu to choose a 

recently saved file.

3. If you select Open… a filer window will open allowing you to navigate to and select the 

file you wish to load.

4. Choosing the Recent Files option presents a list of files that have recently been saved 

from I Can Present. 

5. Select the file you wish to use from the list.

6. It will then load into I Can Present and you can continue working.

or

• Double click on the I Can Present file. The I Can Present application will launch and then 

load the chosen file.
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Chroma Key

The chroma key feature allows you to film your subject in front of a chroma key screen so 

that the slides will appear behind the subject, creating a professional looking presentation.

You will need to light your subject correctly to get the best results, and of course ensure that 

your subject is not wearing the same colours as your background chroma key screen. For 

example, if you are using a green backdrop then they should not be wearing a green shirt.

I Can Present displays a real time preview of the recording with the chroma key effect. This 

helps ensure that you have the correct set up prior to the recording.

1. Select the Chroma Key layout from the toolbar 

2. Using the pipette tool choose the colour from your preview window that you 

wish to use as the background key.

The colour selected will appear in the colour swatch.

You will now see that the areas with colour you have chosen now display the first slide in your 

presentation.

You might also notice that the picture is noisy, that is to say there might appear to be some 

interference or picture break up. This is usually because of poor lighting.

Tolerance
The Tolerance slider enables you to set a tolerance for the chroma key colour. Ideally you 

want to set this as small as possible so that all of the background is shown. If you set it too 

high you may find that some of the foreground subject starts to disappear too.

Smoothness
The Smoothness slider enables you to smooth off the edges around the foreground subject 

which helps it blend more smoothly into the background.

There are no real rules for using these sliders, the settings very much depend on how you 

have set up your subjects for recording.
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Chroma Keying Explained
Chroma keying is a technique for mixing two images together, in which usually a single 

colour from one image is removed, or made transparent, revealing another image behind it. 

The technique is also known by other names, green-screen, blue-screen, colour keying and 

colour-separation overlay. Used extensively in the film industry for special effects, it is also 

seen everyday, such as in weather forecast broadcasting. The presenter appears to be 

standing in front of a large map, but in reality they are stood in front of a large blue or green 

background in the studio. Different weather maps are added on those parts in the image 

where the colour is blue or green. Blue and green are considered the colours least like skin 

tone.

The illustration below demonstrates the effect that can be achieved.

Blue Screen or Green Screen?

Blue screens were used as the keying colour as it is complimentary to human skin tone. In 

the film industry it is also tied to the fact that the blue emulsion layer of film has the finest 

crystals and thus good detail and minimal grain, in comparison to the red and green layers of 

the emulsion.

In the more recent digital world however green has become the favoured colour. This is 

because digital cameras retain more detail in the green channel and it requires less light than 

blue. Green also has a higher luminance value than blue and in early digital formats the green 

channel was sampled twice as often as the blue, making it easier to work with.
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The choice of colour is up to the effects artists and the needs of the specific shot, obviously 

dependent on what the characters are wearing or how they are coloured. In more recent 

times, the use of green has become dominant in film special effects. The green background is 

preferred over blue for outdoors filming where the blue sky might well appear in the frame 

and could accidentally be replaced in the process. Although green and blue are the most 

common, I Can Present has been designed to allow the user to choose any colour to key 

against.

For the purposes of this manual we will refer to it as green-screen.

Lighting
The biggest challenge when setting up a green-screen is getting the screen evenly lit and to 

avoid both shadows and hotspots, (areas which are brighter than the rest of the screen). An 

evenly lit screen gives a narrow colour range to be replaced, resulting in much more accurate 

keying. If you have shadows, it would present itself as a darker colour to the camera and 

might not register as part of the matte.

Object

Light

Light

Light

Camera

Green Screen

When choosing a chroma key screen, try to use materials which are not shiny. A shiny 

surface will have areas that reflect the lights making them appear too bright. It is better to 

choose a matt surface as this will diffuse the reflected light better and have a more even 

colour range.

Example Lighting Diagram
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Appendix

Links to Support Resources and Updates
I Can Present – Support Resources and Updates

Deploying I Can Present Over a Network
System administrators who wish to deploy the I Can Present MSI over a network need to take 

the following into consideration.

If you wish to deploy the application pre-registered then you may require an MST (Microsoft 

Transform) file. This can be created using our online MST tool.

Each client machine will need to have the following pre-installed.

• Windows Installer 3.1

• .NET 3.5 Framework SP1

These are available as downloads from Microsoft’s website and are also included on the I Can 

Present CD ROM.

Click here for more information on deploying the .NET framework.
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