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Introduction
A Brief Description
Banner an easy-to-use signwriting application. It has been especially designed for 
printing large, wide banners quickly and easily. This package is very suitable for 
producing signs, notices and display headings. The benefit of using Banner over 
other DTP type products is that the size of the banner page dynamically increases 
and decreases as you enter your text, add graphics and change the background.

• Over 100 border styles

• Embed graphics within text

• Add drop shadows to text

• Graduated colours or graphics in the background

• Imports a wide range of graphic formats

• Fully multi-document application

• Supports multiple undo and redo

• Uses system spell checker

System Requirements
• Macintosh computer running Mac OS 10.2

If the software was supplied pre-installed on a computer then it is only licensed for 
use on that machine. A separately purchased pack contains a licence which may 
enable it to be used on a number of machines within a single establishment, for 
example a school.

Banner is published by Kudlian Software Ltd. The software and documentation is 
the copyright of Kudlian Software Limited 2000.
Manual Banner/Mac OS X 1.00 written by Gary J.H. Atkinson.
All trademarks are acknowledged. Banner © 2003

Kudlian Software Ltd.
8A Nunhold Business Centre, Dark Lane,

Hatton, Warwickshire  CV35 8XB
Email: support@kudlian.net      web: www.kudlian.net
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Quick Start Guide
Installing Banner
• Insert the Banner CD into the CD ROM drive.

• Double click on the Banner CD icon on the desktop.

 A Finder window will open containing all the files we distribute with Banner.

• Double click on the Banner Setup package.

• Follow the on screen instructions to install Banner.

 By default Banner is installed into the Applications folder on your Mac OS X 
drive.

To Run the Banner Application
• Locate the Applications folder on your system.

 Within the Applications folder you should find the Banner application.

• Double click on the Banner application.

  Banner should now launch, and you will see its icon on the dock at the bottom 
of the screen. A single Banner document will appear on screen, as shown on 
page 3.

Registering the Software
After installing Banner, you will need to register the software in order to save files 
and print your banner. If you have purchased the software then you should have a 
serial number which is usually located on the software licence.

To Register Banner:

• Choose the item Register Software... from the Banner application menu.

 The Register Software window will open and you should enter your details in the 
relevant fields. When you have correctly entered your serial number the Register 
button will become enabled.

• Click on the Register button.

 Now you have registered your software, you should not need to do this again.

Finishing with Banner
To Quit Banner

• Open the Banner application menu and choose the item Quit or you can use the 
keyboard short cut ⌘Q.

 If you have not saved your work, a message box will open asking if you wish to 
save your work.

  Click the mouse on the appropriate button.
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Using Banner
When Banner starts a banner document window will open as shown:

This is the main editing window where you enter your text. It contains a toolbar for 
accessing some of the main features of Banner and also provides a full WYSIWYG 
preview of the banner as it will appear on your printer.

Creating a Banner
• In the main Banner window click the mouse pointer in the top most writable field 

to position the flashing caret.

 This happens by default when you start Banner, so this step may not always be 
necessary.

• Enter some text using the keyboard.

 You will notice that after you stop typing the preview window will automatically 
update to reflect any changes.

Banner supports up to four lines of text. To add another line of text, simply click 
in the next writable field and type your text. Banner will automatically resize and 
position the new line in the preview.
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Adding Effects
The Effects panel contains three tabs which divide the types of effects into three 
sections.

To open the Effects panel:

• Click on the Effects button on the toolbar.

 The Effects panel is shown below:

The first tab is Text Effects. This is divided into two sections; Text Style and Text 
Shadow. Text style allows you to change the Fill Colour, Line Colour and the Line 
Width of the text.

Setting Colours
When you click on a ‘colour well’ the standard colour 
panel will open. There are a variety of ways of 
choosing a colour using this panel; one of the easiest, 
is using the palette of Crayons. You can select this 
by clicking on the top right icon on the colour panel’s 
toolbar.

To choose a colour:

• Click on the crayon of the colour you wish to use.

 Any changes you make will immediately appear in 
your banner. All text lines use the same fill and line 
colours.
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Setting Fill and Line Colours

You can choose whether the text has a fill colour and/or a line colour too. This is 
done by using the check boxes labelled Fill and Line. If you turn both of them off, 
then the text will not appear in the banner at all!

• Click on each check box to observe the effect on the banner.

• Try changing both the fill and the line colour.

• Using the slider labelled Line Width, you can also change the width of the line 
drawn around each letter.

 Thicker line widths work better with bolder fonts. See the later section of 
changing the fonts used in the text.

Changing the Text Font
To change the font used in the text you need to highlight the text you wish to 
change in the appropriate writable field and then use the Font Menu pop-up button 
on the toolbar to select a new font.

• Click in the writable field where you wish to change the font.

• Drag the cursor over the text you wish to change. If you want to change the font 
used for all the text, which is quite likely,

• Use the keyboard shortcut ⌘A you can also use Select All in the Edit menu.

• Click on the Font Menu pop-up button on the toolbar and select a new font.

You can use any number of different fonts on the same line.

Adding a Text Shadow
To add a text shadow:

• Click on the check box labelled Shadow.

 This will automatically put a shadow behind the text in the default direction.

• Click on the shadow direction buttons, which should no longer be disabled, to 
change the shadow direction.

• To remove the shadow, click again on the Shadow check box.

 You can also change the shadow colour in a similar way to changing the text 
colour.
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Choosing a Border
One of the main features of Banner is its ability to update your page size according 
to the banner length, but it will also dynamically create a border depending on the 
banner length. Let’s see this in action:

• Click on the Borders tab in the Effects panel.

By default the Border Style is set to None. You can have either a Single, Double 
or Triple style of border, or you can choose another type from a list of Border 
Families.

• Click on the Border Style pop-up button, choose a different style and observe 
the changes in the preview window.

 When you choose Other the two scrollable lists are enabled allowing you to 
choose from over 100 different border styles. These have been grouped into 
different families.

• Click on a family in the first column, then select a border from the list in the 
second column.

 If you now change the text that you have entered for your banner you will see 
that the border is automatically recreated.

 You can also change the border colour; to do this:

• Click on the Border colour well to open the colour panel.
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Changing the Background
To make your banner look really attractive, you can set a background colour or 
choose to use a graphic in the background.

• Click on the Background tab in the effects panel.

The Background tab shows the type of background currently selected. Each back-
ground has individual settings that can be modified. The default background is a 
Plain Fill with the fill colour set to white.

• Click on the colour well labelled Background Colour to open the standard colour 
panel to set the background colour.

Graduated Fill
• Click on the pop-up menu button labelled Background Type and choose the 

item Graduated Fill.

 You will notice that the bottom frame 
changes to display two options for 
the graduated direction and two 
buttons to set the Start Colour and 
End Colour.

To change the colours:

• Click on either the Start Colour or 
End Colour wells and the standard 
colour panel will open allowing you 
to set the colours used in the fill.

• Click on either the Up - Down or Left - Right buttons to change the direction of 
the fill.

 Any changes are immediately updated in the preview window.



Page 8

Graphic Backdrop
• Click on the pop-up menu button labelled Background Type and choose the 

item Graphic Backdrop.

You can choose to have the background graphic ‘repeated’ or ‘stretched’. This 
will depend on the type of graphic you use and the effect you wish to achieve. 
Although you can use your own graphics for the backdrop we have supplied a 
range of ready to use images that can be chosen from the list labelled Backdrop:

To place a graphic in the background of the banner either:

• Choose a backdrop from the backdrop list,

 OR

• Choose the item Load Background... from the Graphics menu,

 OR

• Drag a suitable* graphic file from explorer to the banner preview in the preview 
window.

 *Suitable graphic files are:

PDF, JPEG, TIFF, BMP, GIF, and even Adobe Photoshop files can all be used in 
Banner as either backgrounds or embedded graphics. There may even be addi-
tional image formats that will become supported by Mac OS over time.

Embedding Pictures within the Text
Embedded graphics appear as a single character within a line of text and will scale 
appropriately with the characters in the text.

To embed a graphic:

• Position the caret in the text at the position where you wish to place the 
embedded graphic.

• Choose Embed Graphic... from the Graphics menu.

• Navigate to the graphic file you wish to embed then click on the Open button.

 Embedded graphics appear as small bullet points in the text fields.
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Left & Right Graphics
You can also place a graphic at the far left or right of the banner. These graphics 
do not scale with the text, they will scale to automatically fill to the height of the 
banner.
To load such a graphic:

• Choose either Load Left Graphic... or Load Right Graphic... from the Graphics 
menu.

• Use the panel that opens in the same way as you would for loading any other 
file.

You can also drag graphic files directly into the preview, when you do this a 
rectangle will highlight to show you where you are dropping the file. If there is no 
rectangle highlighted then the graphic will be used as a backdrop.

To load the file as a left graphic:

• Drag the file towards the left hand side of the banner until a highlighted rec-
tangle appears, then drop the file.

To load the file as a right graphic:

• Drag the file towards the right hand side of the banner until a highlighted 
rectangle appears, then drop the file. You may need to scroll the preview to the 
right in order to do this.

To remove the graphic:

• Open the Graphics menu and choose the appropriate item to remove a graphic.

Using the Clipboard (Copy and Paste)
Banner makes use of the clipboard for copying and pasting.

We can use the clipboard to copy and paste text from one line of banner to 
another, or even to copy and paste text and graphics from other applications.
To do this:

• Position the caret in the text at the position where you wish to place the 
embedded graphic.

• Choose Paste from the Edit menu.

 Note: There must be a suitable graphic and or text already placed on the clip-
board for this menu item to be enabled.
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Saving Your Banner
Banner saves your work as a Banner file which contains all the text and graphics 
that you used in the banner.
To save your banner:

• Click on the Save button on the toolbar or choose Save As... from the File 
menu.

 A sheet will drop down from the banner document window:

• Enter the name you wish to give your file in the text box labelled Save as:

• Click on the Save button.

 The file will be saved in the folder that is displayed in the sheet.

 If you wish you can change the directory folder using the pop-up button labelled 
Where:
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Loading a Banner File
To load a Banner file:

• Choose the item Open... from the File menu.

 A dialogue will open as shown:

• Locate the directory where the banner file is that you wish to open.

 A list of files will be shown.

• Either double click on the file you wish to load or select the file by clicking and 
highlighting it and then click on the Open button.

 The file will then load into Banner and a preview of the banner will be displayed.

 Note: Banner is a multi-document application, so if you already have a banner 
document on screen, this will open the banner in a new window.
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Printing
In order to print you must have at least one printer set up in the Print Center.

In most Mac OS applications there are two dialogue box related to printing, they 
are; Page Setup and Print. Banner has both of these plus a third dialogue of its 
own called Banner Setup. This is located in the file menu and there is also a button 
for it on the toolbar. The following looks at each of these dialogues in turn and 
discusses its features.

Page Setup
To open this sheet, choose Page Setup... from the File menu. This sheet allows 
you to specify the size of your paper, the orientation of the printed output and also 
a print scale. In Banner, the default page orientation is landscape. That means your 
banner will be printed sideways on each sheet of paper. You can set the output to 
portrait if you wish, this will make your printed banner use more sheets of paper 
and will also be much larger.

When you open the Page Setup sheet, the Scale: setting will display a scaling 
value which is used by the Banner software. You should not attempt to change the 
scale using this field as it will be ignored by Banner.

Banner Setup
This sheet is specific for Banner. It allows you to control the size of the printed 
banner. To open this sheet either choose Banner Setup... from the File menu or 
click on the Banner Setup button on the toolbar.

The Print Banner Full Size check box, means that the banner will be scaled to fit 
as much as it can onto a single sheet of paper. If you uncheck this button you can 
then specify how long you want your printed banner to be. You cannot make the 
banner print any longer than it would be at ‘full size’. As you alter the length of the 
banner, this sheet will also tell how many pages will be required.

The Continuous Banner Paper check box, should be checked if you are able 
to print continuously on a printer which supports banner printing. The effect of 
checking this box only removes the overlap that is normally used when printing 
over many pages.

Print
This is the standard Mac OS Print dialogue. To open this sheet either choose 
Print... from the File menu or click on the Print button on the toolbar.

You can use any of the print settings in this sheet to specify how many copies you 
want, or any other features that might relate specifically to your printer.

To start printing:

• Click on the Print button.
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Advanced Features
Undo and Redo
Banner has full support for multiple undo and redo. This means that if you make a 
change to your banner and you don’t like it, or if you have deleted something as a 
mistake then one click will undo your change.

To undo the last change to the banner either:

• Choose Undo from the Edit menu, or

• Use the keyboard shortcut ⌘Z

 You can repeatedly use undo until you go back all the way to when you last 
saved your banner, or right to the start of creating the banner if you haven’t yet 
saved your work.

After using undo, you can also step forward again to redo the changes once more:

• Either choose Redo from the Edit menu, or

• Use the keyboard shortcut ⇧⌘Z

Cut, Copy and Paste
You can also select any text and graphics in a text field and use the clipboard func-
tions Cut, Copy and Paste to move or copy text, and graphics, from one text field 
to another. Cut, Copy and Paste can be found in the Edit menu and each function 
also has its own keyboard short cut.

Check Spelling
Banner also uses the built in spell checker for Mac OS X.

To check the spelling of your text:

• Open the Edit menu

• Move the mouse pointer over the Spelling item to open it’s submenu

• Choose the item Spelling...

 This will open the spell checker. Use the spell checker to correct any spelling 
mistakes in your text. The spell checker only checks the spelling of the text field 
where you have the flashing caret. To check another text field just click to posi-
tion the caret in that text field, then click Find Next in the spell checker’s panel.
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Customising the Toolbar
You can also customise the toolbar, this allows you to remove any of the default 
buttons and also add some others too.

To Customise the Toolbar;

• Choose the Customize Toolbar... item from the View menu.

 The customize sheet will open as shown:

When this sheet is open, you can drag items off the toolbar to remove them, or add 
items from the above sheet to add them to the toolbar. You can place items on the 
toolbar wherever you wish and even move existing buttons to another position.

Note: There are two additional buttons which you can add to the toolbar which are 
not shown by default, they are Undo and Redo.

Exporting the Banner as a PDF File.
You can export the banner you have created as a PDF File. This type of file can be 
placed into many word processors and DTP applications.

To export the banner as a PDF File:

• Open the print sheet by clicking on the Print button on the toolbar.

• Click on the Save As PDF... button on the print sheet.

 This opens dialogue box where you can choose where to save the PDF file. 
The banner will probably appear large over many pages as it would when it is 
printed. To make the banner fit on one page, use the Banner Setup sheet and 
reduce its size until it needs only one page.


