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Introduction
A Brief Description
Pictogram is an application that progressively teaches children the use of graphs 
for representing data. Pictures are dragged onto stacks and may either be 
displayed vertically or horizontally. The graph can be switched to a block graph 
where the pictures are replaced as more abstract blocks of different colours. 
Finally the blocks can be joined into one long bar to create the familiar bar chart.

• Wide variety of picture sets for creating pictograms

• Easy point and drop method for constructing graphs

• All of the graphs can be exported as an TIFF file or be copied to the clipboard

• Pictogram recognises when colours are used as labels and will colour the graphs 
appropriately.

System Requirements
• Apple Macintosh running Mac OS 10.2 or higher.

Pictogram is published by Kudlian Software Ltd. The software is the copyright 
of Kudlian Software Limited 1999-2004 and this documentation is copyright of 
Kudlian Software Limited 2004.

If the software was supplied pre-installed on a computer then it is only licensed for 
use on that machine. A separately purchased pack contains a licence which may 
enable it to be used on a number of machines within a single establishment, for 
example a school.

All trademarks are acknowledged.

Kudlian Software Ltd.
8A Nunhold Business Centre

Dark Lane, Hatton, Warwickshire  CV35 8XB
email: support@kudlian.net  web: www.kudlian.net
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Installing Pictogram
Pictogram must be installed onto the hard disc in the computer. 

Installing the software onto the hard disc

1 Insert the CD ROM into the CD ROM drive.

2 If you are using Mac OS X ensure you are logged on to the machine as an 
administrator.

3 Drag the appropriate folder to your hard drive.

 For Mac OS 8 and 9 you should use the folder labelled Pictogram (Classic) and 
for Mac OS X copy the folder labelled Pictogram (OS X).

 You can place the folders wherever you wish on your system, but we would 
recommend you put them in the Applications folder. 

Registering Your Software
1 Double click the Pictogram icon in order to run the program.

 The first time that you run Pictogram you will be asked to enter your licence 
details. If you do not do this Pictogram will run only in demonstration mode. 
When used in this state the application will not let you save files, print or copy 
the graph to the clipboard.

2 Enter your details and 
the serial number in the 
appropriate fields on the 
start up screen.

 Your serial number 
can be found with your 
licence details supplied 
with the software.

3 Click on the Register 
button to complete the 
registration process.
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Starting Pictogram
To Run the Pictogram Application
1 Double click on the Pictogram alias on the desktop.

 The main Pictogram window will appear on screen.

Finishing with Pictogram
To Close Pictogram
1 Either open the Pictogram application menu and choose the item Quit.

 If you have not saved your work, a message box will open asking if you wish to 
save your work.

2 Click the mouse on the appropriate button.

When pictogram starts the main window will open as shown:
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First we need to load a set of pictures into Pictogram. To do this:

1 Click on the New Graph… 
button.

 The New Graph dialogue will 
open as shown:

2 Click on the picture set that 
you wish to load. You can 
click on the scroll button to 
display more picture sets.

If you wish you can at this stage give the graph a title. By default it will be the 
same as the name of the picture set. If you do not set the graph title now, you can 
change it later. To do this click in the writable field labelled Graph title: and enter 
the text you require.

 To load the chosen set of pictures:

3 Click on the OK button.

 The Pictogram window will then display the picture set you have chosen.

Creating a Graph
Adding Pictures to the Pictogram
1 Move the mouse pointer over the picture you wish to use.

2 Either double click on the picture you wish to add, or click and hold down the 
mouse button and drag the picture onto the adjacent row on the pictogram 
graph area.

 You can only place a picture in its appropriate row or column.

 There is only room for ten pictures in each row or column.
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To Remove a Picture
1 Move the mouse pointer over the picture you wish to remove and either drag out 

of the column or double click on it.
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Using the Block Chart
To change the graph type to a block chart, either:

1 Click on the block chart tab on the right hand side of the main window, or

 Open the Graph menu and choose the item Block Chart.

 The graph will then be displayed as shown below:

The purpose of the block chart is to replace the pictures with just abstract coloured 
blocks. The children must now refer to the key at the side of the graph in order 
to understand what each coloured block represents. We have also introduced 
numbers which are displayed in each stack. If the item you are counting has a 
colour, e.g. ‘Blue eyes’ then Pictogram will automatically use the colour blue for 
that stack of blocks.

It is still possible to add and remove blocks to the graph when displaying the block 
chart. You do this in exactly the same way that you would with the pictogram 
graph.

You can if you wish click in the writable text boxes and change the text label that is 
used for each item. To confirm the change remember to press the ENTER key.
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More than ten items!
With the block chart, you can add more than ten items to the graph. However, in 
order to do this Pictogram will have to make the blocks smaller, i.e. it is re-scaling 
the graph. By switching between the block and bar chart with more than ten items 
you can explain to the children the necessity of re-scaling a graph as the number 
of items being counted increases.

Note:  Once you have more than ten items in a graph you cannot switch back to a 
pictogram.

Horizontal and Vertical Graphs
You can switch any of the graph types between being horizontal and vertical at any 
point and still carry on adding, or removing, items.
To do this:

1 Open the Graph menu and choose either the Horizontal or Vertical item. The 
ticks indicate the current graph type.
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Using the Bar Chart
To change the graph type to a bar chart, either:

1 Click on the bar chart tab on the right hand side of the main window, or

 Open the Graph menu and choose the item Bar Chart.

 The graph will then be displayed as shown below:

With the bar chart we have now joined all the blocks together and created an axis 
at the side of the graph and labelled each of the items with text. The graph title is 
now also shown on the graph.

As with the block chart, you can still edit the text labels for each of the items 
and also change the number of items being counted by clicking on the up/down 
buttons to the right of each data item.
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Saving the Graph
Pictogram can save two types of files, either a data file which contains information 
on the graph, which can be loaded back into Pictogram later and the graph can 
be changed further, or you can save the graph as a ‘picture file’. This file can then 
be inserted into word processors and DTP documents. However if you want to 
place your graph in a word processor or other application you may find it more 
convenient to use the Clipboard, see page 13 for more details.

To save a data file:

1 Open the File menu and choose 
either the Save or the Save 
As… item.

 If you have already saved the 
file or you are editing a graph 
that you loaded from a previous 
session then just clicking on 
Save will save the data file.

If the file has not yet been saved, i.e. it does not yet have a file name, or you chose 
the item Save As… then the Save sheet will drop down from the main window as 
shown:

2 The text in the writable field labelled Save As: will display a default file name for 
your data.

3 Enter the name you wish to give your file in the writable field.

4 When ready, press the ENTER key.

 The file will be saved in the directory that is displayed in the window.

 If you wish you can change the directory folder using the standard navigation 
buttons.
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Exporting the Graph
To export the graph as a graphic file:

1 Open the File menu and choose the item Export Graph…

 A save window will open allowing you to save your graph as an TIFF file. This 
type of file can be placed into many word processors and DTP applications, 
although if you wish to use the graph in another program you may find it more 
convenient to use the Clipboard, see page 12 for more details.

Loading Graph Data
1 Open the File menu and choose the item Open…

 The Open dialogue will open as shown:

2 If required, locate the folder where the file is stored using the navigation buttons.

 A list of Pictogram data files will be shown.

3 To load a data file either double click on the file you wish to load or select the 
file by clicking and highlighting it and then click on the Open button.

 The data file will load and the graph will appear on screen.

If an attempt is made to load a data file, and the old graph has not been saved, a 
warning will appear asking you if you wish to save your existing graph first. Click 
on the appropriate button.
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Changing the Graph Title
Although the graph title is only shown on screen with the bar chart, it is used when 
printing all graph types and also when copying the graph to the clipboard.

To set the graph title:

1 Open the Graph menu and 
choose the item Title…

 The Graph Title dialogue 
will open.

2 Enter the text you wish to 
use for the graph title.

3 To confirm the changes 
click on the OK button, or 
to forget any changes click 
on the Cancel button.

Printing
In order to print you must have setup a printer driver for your particular printer. 
You should refer to your user guide for details on how to do this.
To print your picture:

1 Open the File menu and choose the item Print…

 The Print sheet will drop down from the main window as shown:

2 To print the picture click on the Print button.
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More Advanced Features
Using the Clipboard (Copy and Paste)
Pictogram makes use of the clipboard for copying and pasting the graph as a 
picture file. This is really useful if you have created a graph in pictogram and then 
want to paste it into a word processor or DTP application. To do this we use the 
Copy Graph item in the Edit menu, as shown below:

To copy your graph to the clipboard:

• Open the Edit menu and choose the item Copy Graph.

Using the Pop-up Menu
If you hold down the CTRL key and click the mouse button over the graph area, 
then a pop-up menu will open as shown:

This menu replicates those items which are most likely to be used from the menu 
bar at the top of the Pictogram window.
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Changing the Style and Size of Text
To change the text style

1 Open the Edit menu, and choose the item Text Style…

 The Text Style dialogue will open:

2 Choose a different font by clicking on its name with the mouse.

• You can also click in the frame labelled Font Style to change the style of the font, 
e.g. Bold and / or Italic.

To change the size of the text

1 Choose a value from the pop-up menu.

 A sample of the text style and size will be shown in the frame labelled Sample.

2 When you are happy with your choices click on the OK button.

 The font style will be applied to both the axis font and also the graph title. 
However, the size will only be applied to the axis font, the size of the title font is 
fixed.
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Picture sets supplied with Pictogram
Picture sets Pictures
Books Fiction Geography History Poetry Religion Science

Cars Blue car Dark red car Green car Red car Silver car White car

Cloud cover Clear sky Few clouds Half cloudy Many clouds Grey clouds

Direction North East South West

Eye colours Blue eyes Brown eyes Green eyes Grey eyes

Family Two Three Four Five Six More than six

Fruits Apple Banana Grapes Lemon Orange Pear

Hair colour Black hair Blond hair Brown hair Fair hair Ginger hair Grey hair

Houses Bungalow Caravan Detached Flat Semi-detached Terrace

Materials Cardboard Glass Metal Paper Plastic Wood

Mini-beasts Beetle Centipede Fly Ladybird Spider Woodlouse

Occupation Building Factory Farm / Forest Helping Shop / Office Other 
occupation

Pets Bird Cat Dog Fish Rabbit Other pet

Programmes Comedy Documentary Film Game show News Play / Drama

To school Bicycle Bus Car Train Van Walk

Traffic Bicycle Blue car Bus Lorry Motorbike Van

Vegetables Cabbage Carrot Cauliflower Onion Peas Potato

Creating your own picture sets
It is possible to create your own picture sets in Pictogram. To do this you need to 
use a hidden keyboard shortcut, Command-E. This will open the Picture Groups 
dialogue as shown:

The area to the left of the dialogue controls the pictures and how they are labelled 
and the right hand section controls the picture groups.
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New Picture – This button opens the New Picture dialogue box where you can 
navigate to locate the new picture file that you wish to use in a picture group. 
Pictogram can open a wide variety of picture formats.

In the writable field below the list of pictures you can change the label that is used 
to describe any of the pictures.

Delete Picture – Select the picture you wish to delete and then click on this button 
to remove the picture from the list.

New Group – This button allows you to create a new picture group. When you do 
this, the caret is placed in the writable field below the picture groups where you 
need to enter the name you wish to give to the new group.

Delete Group – Select the group of pictures you wish to delete and click this 
button. The group will then be removed from the list, but any pictures that it 
contained will still be in the pictures list.

Add>> – This button adds a picture to a picture group. Select the group in which 
you wish to add a picture, select the picture you wish to add then click the Add>> 
button. This button will not be enabled until you have a valid picture group and 
picture selected. The button will also be disabled if the selected group already has 
six pictures.

Remove – This button removes a picture from a group. Select the picture you wish 
to remove from the group in the Preview frame. The Remove button will then be 
enabled. Removing a picture from a group does not remove the picture from the 
pictures list.

Cancel – This button closes the dialogue but forgets any changes you have made.

OK – This button closes the dialogue and confirms any changes you have made to 
the pictures’ list and any new groups you have created.

The new groups you have created should now appear in the New Graph dialogue 
box.
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Data Handling in the Classroom
Using Information Handling Software with Children
The provision of prepared data files for data handling computer programs serves a 
very real need. This need is for giving an example to new users of the possibilities 
of the software and a chance to practice some of the procedures which need to be 
considered before beginning to use the program in earnest. The use of prepared 
files for INSET is extremely commonplace and has proved to be a good way for 
teachers new to the ideas of computer data handling of becoming familiar with 
what can and cannot be attempted. Frequently during INSET sessions extremely 
innovative ideas for the use of specific programs are developed.

It is important not to use computer programs simply because they exist, and this 
should always be a consideration when work which could involve data collecting 
and processing is being planned.

Collecting and processing information is and has been common in the education 
of our children for a very long time. The advent of the computer did not herald the 
advent of data collection, the drawing of graphs and the analysis of the tables and 
so on. What the microcomputer in the classroom has meant is the easy access 
to, and use of, powerful means of processing information and the opportunity to 
allow time to dwell on the meaning behind the analysis of the collected information. 
When children collect information it should be with some definite aim in mind, or 
with some definite questions to which answers are sought. For example, “Is there a 
pattern in the likes and dislikes of children?” or “Which colour of eyes occurs most 
frequently in our class?” and “How do our results compare with that of another 
class?”

The collection of information by children is normally aimed at giving them a 
greater level of understanding of their surroundings. There are other aims involved, 
naturally, and these will alter from situation to situation. The process of gaining a 
greater understanding of the environment depends on the completion of a set of 
processes which begin with the identification of a need, the purpose for making 
the data collection in the first place, the next step is to decide precisely what 
information is required and the format in which it will be collected. Following 
this, the processing of the information takes place, this is where the power and 
sophistication of a computer program may be of use. Lastly and most importantly, 
is the stage of presenting and interpreting findings. This may mean the drawing 
of graphs, not the laborious process of the “pre-micro” days, although children 
do benefit from drawing axes with a pencil choosing scales and so on, and the 
close examination of the results of searches and other processes carried out by 
the computer at the request of the user. At this stage it is obvious that the answers 
to questions can only be comprehensible if the initial queries were correctly and 
sensibly formed.
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In brief then, the process follows this course:

• Decide on purpose for collection of information.

• Collect information in a sensible, usable format.

• Process the information, often by the use of a computer.

• Test hypothesis and seek answers to questions.

If children are to be in a position to make decisions for themselves eventually, 
about the particular piece of software to use for particular application in the course 
of their work, then it is important that they have been in at least reasonably close 
contact with some of the programs available to them. One way of ensuring this 
familiarity is to work towards a gradual progression in the use and the variety 
of software which the children encounter. The other, and possibly an important 
means of giving awareness to children at “short notice”, is to demonstrate software 
with the use of prepared files. This is really the only use for prepared files which 
can be recommended in the early stages of data handling. The exception to this 
rule is perhaps the use of files which are commercially available which hold very 
large amounts of information on such topics as census returns.

In general children gain very much more from information processing work if the 
information which is being processed has a special meaning for them. This can be 
achieved if the children have been responsible for the gathering and structuring 
of the information at all stages of the activity. This notion of involvement adheres 
very closely to the thoughts of many primary educationalists who believe that good 
primary practice must include a good deal of work based around children’s first 
hand experiences.

Alan Pritchard – Lecturer at The University of Warwick


